Jump to content
Sign in to follow this  
jpc

Belt Tensioner issue???

Recommended Posts

Hi guys,

My VR6 developed a squeak last year and I got my mechanic to stick a new ribbed belt, new bearing and grease it up per here http://www.vr6oc.com/e107_plugins/forum/forum_viewtopic.php?155363

Since then she has been fine up until a few weeks back when if it was raining I would get a bit of a squeal or two when I started up, then it would then be fine once I had done a few miles.

Now all of a sudden its gotten a lot worse and I sounds like a constant rattle/drone from the right side of the engine when driving and ticking over.

I popped the bonnet and had a look and it seems the one of the pullys is wobbling from side to side on tick over - I take it thats it on its way out?

I think its the pully which is attached to the belt tensioner unit but it might be the one below that one, will need to double check tomorrow.

Whats the best way to fix this guys? Part numbers?

Cheers

JP

Share this post


Link to post
Share on other sites

orite matey i had the same problem just 2 weeks ago, rang vw and they wanted £76 for it, so i chased around and got it off a vr6 scrap near me for a score, i only buy originals but werent gonna pay £76 for a wheel that just turns lool when i just had to buy 4 new calipers master cylinder and clutch slave cylinder...anyways hope this helps

Share this post


Link to post
Share on other sites

Aye it's defo the water pump, going left to right and making a racket!

Couln't be a worse time to happen the missus just gone into labour!!

Going to be driving a 1l pug an hour away to the hospital now!! argh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×