Jump to content

Recommended Posts

Car started fine about a week ago

Went got fresh fuel and tried to fire it up with no joy not even a little

There is no spark and took a fuel line off and no fuel coming out either

I know I need to get it on vagcom bit don't have access to it down here

Could it be crank sensor? But with that at fault would I still get fuel pump going??



Link to post
Share on other sites

Put direct live on the fuel pump And that's working now

Now I've charged the battery, put a direct live to the fuel pump and cranked it over with no joy

Taken a plug out and it was dry

Checked for a spark and only get one at first turn of key, I held it turning over to make a few revolution and no spark besides one at first turn so will have to try a crank sensor

See how that goes

Edited by Mk3highline
Link to post
Share on other sites
  • 4 weeks later...
  • 1 year later...

I had similar issue with my vr after battery had been disconnected for few months, turned out immobiliser (selca im.22 or something) had "forgotten" the key fob and so was activating fuel/spark cut off when I tried to start it.

Simple but worth a look if you haven't already done so...

Link to post
Share on other sites
  • Create New...