Jump to content

tonybunting7

Members
  • Content count

    13
  • Joined

  • Last visited

About tonybunting7

  • Rank
    Member

Profile Information

  • Location
    Isle of Anglesey, North Wales
  1. hi guys, a friend of mine recently changed his ccvv, as the pipes attached to it were in bits literally. this sorted out a poor idle issue. after that the car was not revving properly throughout the range. diagnostic said it was the maf sensor, so i unplugged it and the car revved perfectly throughout the range, (slight bogging from stand still) so now the plastic pipe that connects the diaphragm / bellows valve to the emmision control pump has melted through from the inside and there is a noticable coolant level drop. should there be coolant in this line / any fluid at all. the clear one i have put on is showing a fair amount of spitting water. if no coolant / water is meant to be present what could be the cause? the melting is pretty worrying as thinking back that is probbably what happened to the crank case vent valve pipe work. cheers in advance. any ideas / thoughts welcomed. (recent fuel oil air service. ) also what is that pipe actually meant to be doing?
  2. Hi guys Could you all post some of your 4Mo fuel figures here so I know what Im looking for with mine. At the moment im getting 320 Miles To full tank] At todays prices i put £40 of fuel in my car and im getting maybe 160 Miles ? maybe 180 ? How u getting on with yours ? The above is general driving, 32 mpg on the motorway and maybe 22 urban ? Put as much info as you can plz fellow m8s, I will try to decipher what I can from it Tony
  3. Did u have a look bungy bud ? I need my car and cant get this l;eak sorted til tomoz, im topping up the oil as the steering gets noisy and b4 it gets dry, but could it damage the PS Pump? Is there a plastic impeller or soemthing in there? How does it work plz guys ? Tony
  4. Thanks m8. Problem is m8 the warranty ran out few days back Does any1 know if there is action I can take against this garage that sold me and did the repairs to my car ? Cowboys! Let me know, thanks. Tony Bungy, the clip that holds it in place? If you look at your 4Mo, The power steering reservoir, then the pipe that comes off the back of the reservoir nearest the windscreen for eg ( i think this is a low pressure return?) ok that pipe is plastic and joins into the metal pipe which runs down past the side of the engine. well its the metal bits that had rubber on the flywheels and cut through As the pipe turns to the metal pipe, there is a 13mm (aprox) nut holding the thing to the engine block, do you have a spacer between the bracket and the engine block,? coz mine was tight to the engine block, hence rubbing on the flywheels
  5. Hi Guys I noticed the power steering, return pipe (?) which comes from the back of the reservoir and runs down past the side of the engine, well that was rubbing in TWO places on TWO seperate flywheels and it had begun to cut through the metal pipe and caused a leak Have any of you ever experienced this ? It was in a garage over last few weeks for alternator work so Im thinking they reassembled it wrong Any info would be much appreciated Tony Also what can I use to clean up the mess it made around the engine bay once I get the little leak sorted on Friday? And could it do any damage if im topping it with oil and running it like this? Although I have undone the braket and the pipe is no longer touching the flywheels
  6. Hi Guys My Power Steering was making some noice a while back and the fluid was low, so I topped up the reservoir and it cured the problem. However, the noise is returning slightly? I didnt put much fluid into the system so its perhaps still low, but is it possible for the power steering system to use oil over a short period? There are no signs of leaks from the underneath at all and no puddles etc when i move the car forward. Does any1 know how much oil they actually hold and how much I should put into the tank ? Thanks guys Tony
  7. Car dead

    do NOT attempt to start the engine with the meter in circuit Incase u didnt know
  8. Car dead

    to check the system, disconnect the negative connector from the battery post, put an ampmeter (set to read low amps) between the battery negative terminal and the negative connector. You will probably see a rise to maybe 4 amps initially as its like asystem test as your making the circuit with the meter, it SHOULD then drop to not much more then 0.03 - 0.04 A. if you see this then your system is not raining the battery excessive & after market alarm systems are the most common for this and custom fit stereo systems
  9. Car dead

    put a fresh battery on her (or take urs out and charge it up) then put it back in, start her up and check she is charging. you want to see around 14.3V when the engine is running. If this is the case then its very likely a dodgy battery and you can then replace. If not let me know as there are a few more test and things we can do to check the system is not draining excessive and killing your batteries
  10. 4Motion Noisy power Steering ?

    thanks guys. Yes agree. make it a sticky wud be cool once bungy has updates the thread happy with her now pete, seems to be getting sorted now, nothing major, just little niggly things, but every1 ive spoken to tells me how awesome the 2.8 v6 engines are and the 4mo in genral is renowned as bullet proof to a degree? Tony
  11. 4Motion Noisy power Steering ?

    Thanks Pete. I will be a regualr here but for the right reasons I hope haha Well I checked the fluid level and it was non existent hence the noisy pump struggles as expected Topped it up, turned hard left right few times, bit more in to the full again then it was cured runs like a dream now, nice and quiet lol I will copy all those part numbers and thigns for the service, thank you very much. i just had the haldex and engine oil and filters changed, front discs re-skimmed , engine diagniostocs checked, fitted neon blue headlights, full mechanical check of vehicle for £160 awesome garage and mechanic I met lives up north wales All clear and serviceable Only things he flagged up were the front anto roll bar anti slide bushes were cracking but ill wait for em to start knocking before I change them lol and the front wishbone driver side rear bush needs replacing soon. other than that she is a war goer Tks for replys Tony
  12. Hi guys I got the car 1 month ago almost, when i driove it out of the garage the battery died and car stopped. I changed the battery and got it home, put the battery on in am, started and ran, then died. cut long story short the eciter wire for the alterntor which supplies the battery light in dash was broken, so it was only charging after u blip the throttle to 2500 rpm ish. (I mention this as im sure many of you have had or will have this problem with this car) so I got that fixed. and for 2 weeks its been fine, used daily and left for 1 or 2 days here and there..........so...........I went to start it yesterday after it was left for 1 and a half days and the battery didnt have enough juice to turn the engine over? Even though it was ok for all that time ? So i wentand got a new battery, its the recommended one, 650 amp crank power or somerthing like that, put that on and its like a dream. I put a ammeter bewtween the battery terminal and the negative conenctor to test for drain in the system, it read 0.03-0.04 mA which is nothing right ? sounds about normal ? so Im wondering what could of possibly caused the battery to drain? bearing in mind that was the batter ythat had all the trouble dying when the alternator was not working properly? could it of been just a dead battery and it just gave up ? I will let you know how i get on with this new abttery Sorry to go on ^^ but II would realyl like to know if any of you have experienced anythign like this with your 4 motions ? is there a peace of kit that naturally drains the battery which u maybe pulled the fuse foer lol ? Tony thank you in anticipation
  13. hello all, im Tony, Im the new owner of a Golf Mk4 2002 2.8 V6 4Motion. I have had some niggles with it, alternator probs, fuel smells, the works lol, which are now all sorted...BUT....When I drive my car, at slower speeds. ie. parking and manouvering, the power steering seems VERY noisy? Are your 4motions the same ? I mean its very noisy, the pump seems to make a rackeet ! although the steering is not heavy and the engine RPM does not move when u manouvre so i think the pump is ok? Let me know your thoughts, muchus appreciatos ! Its going in for the Haldex oil and filter and Engine oil and filter tomoz to a time served VW dealer who does foreigners how muc hare u guys paying for this service? just to gauge how much he is ripping me off ? hehe Hope to chat with you all lots over the neext few years Tony < I am mechanical and electrical / avionics but unfortunately its on fast jets, helicopters and small arms lol so cars aint my thing haha
×