Jump to content

Cooling fans not running


Recommended Posts

Morning all,

Still running my trusty 1997 VW SHARAN VR6 ... 23 years later !

I have had a few cooling issues and now it seems both cooling fans have stopped running.

One lower fan (AC controlled ?) used to run at high speed all the time (didn't realise there were 2 speeds) - this has stopped running all together - tried all settings on the AC climate control panel but will not run.

The upper (main radiator fan) fan has also stopped running except for the ignition off over run - so rules out the fan not working etc.

Leaves the following in my limited knowledge :

Main 30/40A fuse - seems ok - assuming this fuse is in in the fuse box above the battery.

Relay set - below the battery - changed over but still nothing.

Radiator switch - cant find this but on the bottom left of the radiator ? how can you access this ?

The 3 switches on the thermostat housing :

1 is the overrun switch (I think) (4 pin) but this works so ok

2 is the cooling sensor (2 pin) - would this cause the fans to both stop ?

3 is the temperature gauge switch (4 pin) - temp gauge works ok so not faulty ? 

Somewhat baffled as what to do next ?

Your learned knowledge would be much appreciated 🙂

Link to post
Share on other sites

Just been looking through the parts diagrams for a New Year's keeping busy task lol, there's the usual radiator 3 pin temp switch that is usually the hoses side of the rad just below the top hose, there's another oddity - looks like a fan series resistor is fitted for the various fan speeds like a heater fan resistor - so I guess if that goes faulty then the fan would only work in max mode (like the upper temp 105 deg switch being tripped). Items are 6: Fan Switch 1H0 959 481B for the 3 pin, there's a 2 pin listed as well 06A 919 501 A. The series resistor 2 is 7M0959506A and is only used on Sharan / Galaxy / Alhambra.

Opera Snapshot_2021-01-01_153311_volkswagen.7zap.com.png

Opera Snapshot_2021-01-01_153348_7zap.com.png

Link to post
Share on other sites
5 hours ago, chalkyh said:

Just been looking through the parts diagrams for a New Year's keeping busy task lol, there's the usual radiator 3 pin temp switch that is usually the hoses side of the rad just below the top hose, there's another oddity - looks like a fan series resistor is fitted for the various fan speeds like a heater fan resistor - so I guess if that goes faulty then the fan would only work in max mode (like the upper temp 105 deg switch being tripped). Items are 6: Fan Switch 1H0 959 481B for the 3 pin, there's a 2 pin listed as well 06A 919 501 A. The series resistor 2 is 7M0959506A and is only used on Sharan / Galaxy / Alhambra.

Opera Snapshot_2021-01-01_153311_volkswagen.7zap.com.png

Opera Snapshot_2021-01-01_153348_7zap.com.png

 

Ah - perfect - thank you for this - glad I gave you something to do 🙂

I had suspected the radiator switch - wasn't sure where it was ! 

I'll try to fit it - could I bridge this connector to confirm/rule out the switch at all ?

Never heard of the resistor so a possibility but as you say - would always work at high speed ? 

Whereabouts is this - do you have any ideas ?

Thanks again for your help - much appreciated.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...