Jump to content

Recommended Posts

I thought I would put my photos/videos up from my AUE V6 Turbo build because there is not enough info on the AUE engine out there. Power target is 500bhp, if I can get more safely and practically it will be going up. I've seen a stock motor get 474whp/576bhp on YouTube, be interesting to see if it is achievable. My engine is not forged.

 

If anyone is interested in the build let me know and I will do a spec. 

Also ask any questions you want, I am happy to answer.

 

The car is going to Stealth Racing UK next week for stock management (ME7.1) mapping, I started this build around 4 weeks ago. R32 Side skirts are being left off as Stealth Racings Dyno is risen from floor level.

 

The kit does need a respray at some point and the Aristo wheels will be going black. The current wheels have Rainsport 3 tyres on which are nearly new so ill be using those over the winter and then put the Aristo's on next year.

 

335i is my daily at the moment ;)  

20170627_143426.jpg

20170627_143917.jpg

20170627_165223.jpg

20170627_165228.jpg

20170628_143806.jpg

20170628_173115.jpg

20170628_173903.jpg

20170629_180752.jpg

20170629_200254.jpg

20170710_173052.jpg

20170720_021150.jpg

20170720_060012.jpg

20170722_095338.jpg

20170730_124349.jpg

20170730_124355.jpg

20170730_141611.jpg

20170731_180832.jpg

20170801_200554.mp4

VID-20170801-WA0142.mp4

Edited by VR6TUK

Share this post


Link to post
Share on other sites

She was mapped Tuesday, she held well up to 1.4bar at 451bhp then blew a silicone off the turbo. We put the jubilee back on and another for good measure and carried on.

From then on the car would not make the same power. We believe a gasket could have gone at the same time.

The inlet has gasket paper so we think it could be that.

 

The other little issue is on idle the car is over revving on its own, we are not sure why. The mapper tweaked a few bits but it is still happening.

 

Since then, last night I took the motor out and done some pulls with VCDS plugged in, the throttle is sitting at 5-7% when the car is idling on its own up to 2500rpm which is pointing to a air leak, Pressure tested it and it wasn't holding pressure or the tyre pump at the garage was shot.

Tried to smoke test it but couldn't get any smoke out the break booster pipe when I took it off so not sure whats the crack there as the throttle should be at 3% with ignition on.

 

Next step is take the SRI off and Throttle Body, bin the paper gaskets and Silicone them up.

Need to order a new Recirc Valve as my mapper was not impressed with the cheap eBay crap I installed ;) Any advice on which Recirc Valve to go with? Dual 710N's was my idea but they blow alot. Ideally 34mm or 40mm inlet/outlet.

 

Dyno video below

 

 

20170808_183622.jpg

20170808_185126.mp4

Share this post


Link to post
Share on other sites

Hi mate,

I have same AUE engine in my Leon Cupra4 1M and i'm going for turbo too :) 

Did You use head spacer to lower compression? 
Have You change Your intake mainfold?

Maybe You have pics for chain setup? I have few problems with that after installing head spacer.

I'm going to use twinscrool Holset H1E so i'm aiming 400+.

What about Your clutch?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×