Jump to content

Thundertiger

Members
  • Content count

    6
  • Joined

  • Last visited

About Thundertiger

  • Rank
    Newbie

Profile Information

  • Location
    London UK
  1. Thundertiger

  2. Passenger air bag

    HI Thanks for your help, I have fitted a 47ohm 10w resistor between the two pins on the passengers air bag plug, reset the light with vag com and all is now fine........... Thanks again.......
  3. Passenger air bag

    Hi Thanks for that i thought as much. Do you know the value or the resitor required and is it as simple as putting a resistor across the two pins in the plug (passengers air bag) as i suspect thats all thats involved. Thanks again...
  4. Passenger air bag

    Hi all i have removed the passengers air bag in order to fit a glove box on my mk3 vr6. The airbag light is now on, i have used vagcom and it is saying: 1 fault 00589-Airbag1: Passenger Side (N131) 32-00 Resistance too high. I have worked on another golf without the passengers airbag as standard and nothing is pluged into the plug behind the dash, so i have unpluged my old airbag and removed it but i cant get the light to go out ( i have reset the light with vagcom and it comes back on) ANY IDEAS ???????? Thanks....
  5. 95 VR6 AUTO GEARBOX PROBLEM

    Hi All I have just bought a 95 VR6 auto and its brill apart from a gearbox problem. When you go to pull away it will sometimes stay in neutral, if you then press the brake pedal (may be coincedence) you can then pull away normally ?? (if you pull up say to a space stop go fron drivr to reverse it may not go into gear untill i touch the brake pedal) Also some times it will go into 4th a bit hard under normall accelleration ?? Apart from the above it is very smooth and under hard accelleration it never slips or misses a gear. Could it be low on gearbox oil ???? Also does anybody know were i can get a manual for the engine and box ?? (so i can check the gear oil) Thanks for any help Dave...
  6. Hi All I have just bought a 95 VR6 auto and its brill apart from a gearbox problem. When you go to pull away it will sometimes stay in neutral, if you then press the brake pedal (may be coincedence) you can then pull away normally ?? (if you pull up say to a space stop go fron drivr to reverse it may not go into gear untill i touch the brake pedal) Also some times it will go into 4th a bit hard under normall accelleration ?? Apart from the above it is very smooth and under hard accelleration it never slips or misses a gear. Could it be low on gearbox oil ???? Also does anybody know were i can get a manual for the engine and box ?? (so i can check the gear oil) Thanks for any help Dave...
×