Jump to content

VR IN HEAVEN

Members
  • Content count

    17
  • Joined

  • Last visited

About VR IN HEAVEN

  • Rank
    Member

Profile Information

  • Location
    cockpit of the vr6
  1. WANTED vr6

    I have one. Currently in the garage being finished- and preped for mot. London based - in box your number and I can send u pics
  2. Hi guys I seem to be having an intermittent problem with my car. Not sure if some of you know but the 3.2 has a change over valve that helps to create low down torque. having had a V5 with similar engine and problem I changed the change over valve and solenoid that controls the change over valve but had no luck. To describe it doesn't matter weather its hot or cold some days the car is flying and other days its very flat and needs to be revved up to get it moving quick. Normally I can change gear at 2k and car is pulling nice and hard. when problem comes have to rev up to 2.5 3k revs. Also car can be a bit jerky when the issue presents and sounds slightly boomy. Something weird when I make a big turn the acceleration goes back to normal its like something shifted then all is well. fuel consumption is fine and I have serviced, changed MAF and buddy at Audi did the dreaded software update. Thinking of taking car to a specialist in London or surrey (people who know the r32/3.2 engine well) My mate scanned car and no logged faults were present- he said he also check for air leaks and nothing. I wondering if its fuel pump related? Your help is most appreciated. Thanks in advance
  3. dodgy temp reading

    whats the cause??? and does it affect your performance and fuel??
  4. Hi people, I have a dodgy temp reading. in the morning it takes forever to get to the halfway point and when it gets there all is well till I start flooring it the the temp starts dropping to colder then when i get back to normal driving it goes very slowly back to middle. I have changed both temp switches( blue and yellow/black) dont have the third one as my car does not have air con (brown switch) I have just changed the four pin yellow and vw said they dont do the yellow one any more its now four pin black/blue. any Ideas??? as I think its affect my fuel economy ( not that you get much in a VR6) but it does seem to be a little more thirsty. Replies appreciated many thanks.
  5. KiloKilla You are spot on It just so happens that I got a scorpion. So I might just change over to milltek as I have heard better press on them. Thanks for the post.
  6. thank you for your posts (mike)+(powernut) I love the sound more than anything. makes me fell like I got an R32 (till I can afford a real one). But on a serious note my last car felt flat after change over and dont want to go through that again just need to know if I can do without chipping the car as I have been told
  7. Hi all I had a decat on my p reg VR6 obd2. when I fitted the pipe it felt like I lost torque but he car was really good on the m-way over 60. having looked at other posts on the forum I wanted to know If I will have the same problem if I put one on my new VR 97 model obd2. as Not sure if the problem was with my old car in terms of torque. Any response is much appreciated cos I hear lots of different things. I have even been told to chip the car to get the torque back if its lost. This all leaves me very confused?X2£$ Just want a little extra power with the sweet sound and no problems! Thanks
  8. do you lose torque with a decat

    Hi all I had a decat on my p reg VR6 obd2. when I fitted the pipe it felt like I lost torque but he car was really good on the m-way over 60. having looked at other posts on the forum I wanted to know If I will have the same problem if I put one on my new VR 97 model obd2. as Not sure if the problem was with my old car in terms of torque. Any response is much appreciated cos I hear lots of different things. I have even been told to chip the car to get the torque back if its lost. This all leaves me very confused?X2£$ Just want a little extra power with the sweet sound and no problems! Thanks
  9. WILL I LOSE TORQUE WITH A DECAT

    Hi all I had a decat on my p reg VR6 obd2. when I fitted the pipe it felt like I lost torque but he car was really good on the m-way over 60. having looked at other posts on the forum I wanted to know If I will have the same problem if I put one on my new VR 97 model obd2. as Not sure if the problem was with my old car in terms of torque. Any response is much appreciated cos I hear lots of different things. I have even been told to chip the car to get the torque back if its lost. This all leaves me very confused?X2£$ Just want a little extra power with the sweet sound and no problems! Thanks
  10. noisy chain rattle at 2000 revs

    cheers mate, thankyou for your time and advice. will post follow up and results in the next week. thanks again
  11. noisy chain rattle at 2000 revs

    so what do you think is going on based on what i have told you. what do you think might be the best course of action? cheers
  12. noisy chain rattle at 2000 revs

    sorry forgot to add that my mate who works for audi suggested that maybe I get a new oil pump?? in reference to my last anwser. thanks
  13. noisy chain rattle at 2000 revs

    other wierd thing about it, is when i first start the car and auxillary pump kicks in there is no rattle but after the car has warmed up after 20 mins driving then the noise starts, but its not exaclty a tin of nails but you can hear a rattle never the less. semi sythetic with some slick 50 added.
  14. Hi all Im new to the forum and have only just got my act together and bought a pc, so can stay in touch with the family and upload my pics and get involved. anyway time for serious issue!! I have a 97 obd2 vr6 with 65k on the clock i bought it with 59k and being my 3rd vr6 i decided as i always do to change bolt tensioner. i did this as when i bought it, it had small rattle around 2000 revs which was coming from passenger side of the engine. cant hear it when the radios on and it does not make noise throughout any of the other rev ranges only at 2000. when I fitted tensioner it went, but after recent oil service its back!! could any one please shed some light on this for me please and put me out of my misery as I love the sweet sounds of vr but being put off by this small glitch. ( just hope i dont have to replace the chain or any guides)
×