Jump to content

davemurphy7

Members
  • Content count

    9
  • Joined

  • Last visited

About davemurphy7

  • Rank
    Newbie

Profile Information

  • Location
    uk
  1. davemurphy7

  2. Stopping at junctions

    Cheers Matey. I think it sounds like it could be the throttle bod. Did look a bit manky when i took the inlet off to do the isv. Cleaned the outside but like you say, could do with a good clean on the inside. Cheers for the advise.
  3. Hi all. Car is running spot on appart from stoppin at junctions after about 8 miles of running? If you are coming to a junction and i give it a little rev when i am changing down it is fine, but just roll up to a stop with my foot on the clutch and it stalls. but let the clutch out again and it will fire again?I have cleaned the ISV and the pipework. Did think it was sorted but it isn't. Any ideas and thoughts would be mucho appreciated. Cheers,Dave.
  4. Stopping aat junctions????

    Hi all. Car is running spot on appart from stoppin at junctions after about 8 miles of running? If you are coming to a junction and i give it a little rev when i am changing down it is fine, but just roll up to a stop with my foot on the clutch and it stalls. but let the clutch out again and it will fire again?I have cleaned the ISV and the pipework. Did think it was sorted but it isn't. Any ideas and thoughts would be mucho appreciated. Cheers,Dave.
  5. Black box by battery

    Thanks for that. Any idea's on the abs light's strange behaviour ? Thanks
  6. Black box by battery

    Hi M8 yes it's the black box under the expansion bottle. cheers
  7. Hi, Can anyone help with telling me what the black unit is by the battery that has the negative lead connected on top of it and a 30 amp fuse (I think), under a clear plastic flap, the fuse is blown but the only thing that is not doing what it should is the abs??? The abs light sometimes stays on and other time it comes on for a moment just before the engine fires. Thanks.
×