Jump to content

Recommended Posts

Hi guys wondered if u can help  i have a mk4 golf vr6 and i have a issue when the radiator fan comes on the radio turns off completely.  As if its been unpluged. Then comes back on when fan stops  i thought it may be the fan switch but it dident work  its got a new thermostat and temp sensor and cam  shaft sensor as a code. Came up as cam sensor  any help would be appreciated.  Thnx

Link to post
Share on other sites

Is the car running okay? Generally replace any sensors with codes but if theres too much current drop & a few problems at once like this, I'd get a multimeter & check the wiring/relay/currents before anything else for what they cost.

Link to post
Share on other sites

Most of the time it runs ok. But sometimes if i turn of the engine after driving say half an hour then turn it back on it splutters and cuts out untill i rev it i got a code for camshaft sensor high output  so i changed the bank 1 sensor but  still has that issue also   I will try with the multimeter and see what i find thanks for the advice 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...