Jump to content
OZZIVR6

My VR6 blows crazy amounts of smoke!!

Recommended Posts

Hi all I've got a 3.2L vr6 with 240000kms on it

 

It blows a crazy amount of blue/white smoke on startup fir the first 5kms of driving then it drives great

 

Compression is good, between 185& 200 on all cylinders

 

I've replaced the valve stem seals with the head on and it still blows a cloud of smoke on acceleration after engine breaking

 

Coolant levels are good there's no foam under the oil filler cap

 

I've replaced the pcv valve assembly

 

It had new timing chains 30000 ks ago before I bought it

 

Kinda running out of ideas....

 

How else could oil make its way into the cylinder, could the oil cooler be a suspect?

 

I've done a real thorough engine clean to try and clear any carbon build up on the oil rings and tried thicker oils with various oil stabilisers nothing seems to make a difference and it uses a lot of oil

 

I'm taking it to the dealer tomorrow to get their take on it, no other mechanic can find a definitive answer to the problem and just say to get a new engine

 

Realistically 240000ks isn't that many my last Vw had nearly 5000000 and drove like new

 

Any help or ideas appreciated as I'm running out of options and can't continue driving round with this smoke

 

-Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×