Jump to content

Recommended Posts

hi guys i have a mk3 vr6 and im havine engine issues it seems to bog down and run badly under acceleration and the engines revs pace up and down when its cold it generally runs ok once warmed up a little is when it starts im new to the european cars and am unsure what it is thats causing it when i take off from a stop i have to pump the gas pedal to get across intersection and it sorta dies then takes off then dies then takes of 20180416_145800.jpg20180416_145613.jpg20180416_145745.jpg

Share this post


Link to post
Share on other sites

hey mate not that long ago maybe 500km ago i unplugged the maf whilst running and made no difference but im told that this model of engine does this? it only seem to be once the cars warmed up if i drive say up to shop and back home from cold its fine if car warms up tho in mean time it starts to lag under acceleration almost like its about to run out of gas if i play with throttle i can normally drive thru it then it takes off also when its idling warm it hunts real bad

Share this post


Link to post
Share on other sites

How about the temperature sensor on the thermostat housing. That sends signal to the ecu as to the temp. That does cause issues on golf I have had.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×