Jump to content
brandyn93

Obd1 vr6 power windows not working

Recommended Posts

Hi guys , I finally managed to gather a set of used window mechanism motors I bench tested the motors using a diagram I found on the net ,they all work 100% . I installed them and connected them up the switch and motor is getting 12v but wen I hit the switch nothing happens , I noticed that non of the switches light up , could all the switches be broken or is it something else plz help

Share this post


Link to post
Share on other sites

i have noticed that without load the motors work ok but with the weight of glass added they stop.

cant remember but do the switches light with use or just when side\main lights are on? what about jumping the block the switch connects too?

good luck.

s

 

Share this post


Link to post
Share on other sites

I believe illumination and operation are separate: the switches illuminate with the headlights.

 

With the factory fit system, you could put the key in the door lock and hold it in the locked (or unlocked) position and the windows would raise (or lower).
If your car has the wiring on the door lock, you could try opening/closing from the key - this bypasses the window switches.

 

If all else fails, concentrate on one door:
# is ground connected?
- need continuity from battery to the thick brown wire on the window module in the door
# is there power - I guess there should be a permanent live or a accessory/ignition live (your wiring diagram should assist here)?
- need 12v on a thick red coloured wire - not sure of actual colour
# (as ssaunders suggests) jump the window switch
- does the motor make an attempt to move?

 

Let us know how you get on...

Share this post


Link to post
Share on other sites
On 06/01/2017 at 10:41 AM, brandyn93 said:

 

Hi guys , I finally managed to gather a set of used window mechanism motors I bench tested the motors using a diagram I found on the net ,they all work 100% . I installed them and connected them up the switch and motor is getting 12v but wen I hit the switch nothing happens , I noticed that non of the switches light up , could all the switches be broken or is it something else emoji85.png plz help

 

Did you get this fixed in the end? I had a similar problem where i knew for a fact my windows worked but didn't budge with the switches. Turned out fuse 14 was blown to bits and that solved it. There is also a thermal fuse for the windows right at the top of the fuse box (you'll need to drop the fuse box down, it had a green top on mine in an aluminium casing), swap it out with a regular fuse and try it then to check that isnt stopping the motors turning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×