Jump to content

Recommended Posts

Hi VR6 Owners

Looking for some advice I have a P Plate golf VR6 and I have just experienced problems with what I believe to be a Conlog full closure alarm system.

I currently have no ignition and cannot start the car.

The alarm is armed but I cannot disarm. The red light on the fob is flashing which does not seem to be talking to the car. I have opened the doors with the key and the alarm sounds for 30 seconds then the indicators flash.

I cannot get the ignition lights to work on the key.

There is a pod in the glovebox with 3 prongs I have put the fob in there it lights the LED on the fob but does not allow me to bypass the alarm.

The batteries in the fob are recent.

I have owned the car for close to 4 years and no problems until now.

The fault occurred when my daughter went into the shop and I was sitting in the car to stop the alarm arming I put the door ajar as I always do.

When I turn the key I then press fob button and the ignition lights up and I can start the car, currently on a push button start. This time I had no ignition lights and could not start the car.

 

I am a new member to the VR6OC any advice would be great as I have currently borrowed my mothers smart car which is a little bit to heavy on the juice !!!

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...